Drupal: Mehrere Core-Module des CMS gegen Angriffe abgesichert

Für das QuickEdit-Modul, die JSON:API- and REST/File-Module sowie das Media-Modul des Drupal-Kerns in den Versionsreihen 8.x und 9.x stehen seit ein paar Tagen Aktualisierungen bereit. Die neuen Versionen schließen insgesamt fünf Sicherheitslücken, die von den Entwicklern als „Moderately Critical“ eingestuft wurden. Angreifer könnten unter bestimmten Voraussetzungen unter anderem Zugriffs- und Vaidierungsmechanismen umgehen und auf vertrauliche Daten zugreifen.

Nähere Informationen zu den Sicherheitslücken nebst verfügbaren Updates sind den Advisories des Drupal-Teams zu entnehmen:

Quelle: Drupal: Mehrere Core-Module des CMS gegen Angriffe abgesichert | heise online